Trade completed with wrong payout transaction [Support] (15)
Orphaned trade [Support] (10)
Fedora java issue solved [Support] (3)
[Resolved] Arbitrator has yet to release funds back to me? [Support] (5)
Is it an hd wallet? [Support] (9)
[Solved]Stuck at "Wait for blockchain confirmation", explorer says "Unable to decode output address" [Support] (6)
Airdrop coins information thread (BCH, BTG, BCHC) [Support] (3)
Why Bisq is not on 'State of Dapps' list? [Support] (2)
Bisq crashes after synchronizing [Support] (9)
Not connecting to Tor [Support] (11)
Arbitration [Support] (12)
Lost open trade info: should be in arbitration as of 11 November [Support] (6)
Not connected to the Bisq network [Support] (3)
[Resolved] Ticket closed after I payed € and I didn´t receive my BTC [Support] (7)
Duplicate transaction [Support] (18)
Is it beneficial to keep your Bisq application running all the time? [Support] (3)
Not able to transfer funds out [Support] (10)
BTC/SEK is way off [Support] (7)
[Resolved] Trade stuck after receiving money back [Support] (16)
Trade stuck at “wait for blockchain confirmation” [Support] (15)
Techical issues stopping post trade process [Support] (7)
I found a bug [Support] (2)
No arbitrator more than 2 days stuck trade [Support] (9)
Privacy: address tracing [Support] (7)
Buy BTC with Revolut, software crash, BTC lost? [Support] (8)
Start from scratch (Debian) [Support] (3)
Two clients with the same account but different open trades [Support] (2)
Deposit and product not received [Support] (9)
Deposit transaction not propagating to the network [Support] (10)
Network settings: Use Custom Bitcoin Core Nodes [Support] (4)