BTC gone after update to bisq 1.9.12

Hello guys,
I’ve a problem that I’d be glad to solve. After updating to BISQ 1.9.12 all my BTC are zero, my done Trades deleted and i’m not asked for my password anymore. My bank accout data however is still available… I tried to restore via my seed, however it didn’t work. Also tried the resyncing of the SPV - nothing. Any ideas…? Would be nice : )

how/where did you upgrade from? And from which version? Current latest is 1.9.14, not 1.9.12

I guess I used the programs update option that forced me to react. My former version was 1.9.8. You think that matters?

ah, and another (basic)user recommended me to a website that sort of should repair bisq via a defi protocol (
Anyone has experience with that, you think it’s reliable…?
Thanks in advance!

regarding private messages received from here, they are 99% scam attempts.
One suggestion I can give to you, if you don’t have any ongoing trades or offers, is to note down your seed, rename the data directory and restart bisq so it creates a new one, then import the seed into the new data directory. If that works, you can then also import back onion, accounts, and signing status

Thanks for the tip. I tried as you said, but unfortunatelly still zero balance… hmmm… weird… But how is this possible? I mean I thought with the seed there is always a way to get back to the original wallet status… it’s not that dramatical as I only had 0.003 BTC on that account, nonetheless that shouldn’t happen…hmmm…

when you import the seed you have to make sure to fill in the correct genesis date for the wallet. Also try and import that seed with correct derivation path in sparrow or electrum, and see if those pick up the funds

thanks for your answer! Regarding the import of the seed in Bisq, I used a date in July where the balance was definitely okay. However, my last transaction was somewhere in winter 22/23. Or do you mean I should use the ‘real’ genesis date of the wallet.
Anyway, I also followed those ideas with electrum and sparrow, using ‘native segwit’ and the derivation path 'm/44’/0’/1’ for the . Still didn’t work…

the wallet date you have to use, is the genesis date, necessarily. In sparrow, I can load the seed successfully as long as I enable nonstandard derivations, what is that doesn’t work?

Okay, now I got it.

I tried to restore the wallet via seed, however didn’t use the original genesis date, but a date earlier this year when the balance was still correct.
THAT didn’t succeed.
Now I used no date (as I cannot remember the original genesis date of course ;D) and that finally brought the BTC back to the account.
So thank you very much for the effort and the patience!
Best regards

happy to know it was sorted out, you probably had to wait a really long time to complete the scan as bisq should start checking blocks since the genesis… you could place there a date that was no doubt anterior to when you created the wallet, at least you wouldn’t be scanning since block 0 :wink: