Deposit confirmed but not usable in trades!

Today I got a confirmed (confirmed in 57 blocks) deposit but still can’t take trades with my funds.

Any suggestions?

  1. DAO is synced, deposit confirmed

Are funds displayed as “available” at the top right corner?

Yes it says available. Am trying a SPV sync.

Whats really annoying always with the SPV sync is if you loose connection, maybe its VPN, then the sync freeze and you have to start over. Or if the computer goes into standby etc sometimes it continues sync, sometimes freeze. Happened before on many occasions. Not sure there’s a way to improve this.

So, I’ve tried SPV sync for 5 days straight. I reach around 81% and my client freezes. Maybe its the type of connection (most things are not cable but network in this region) but in the end it stops syncing. What do I do? Find a cable ?

I know this is not either a fast nor easy solution, but whenever someone is a regular trader, it is suggested to set up your own bitcoin node which you can connect bisq to, and spv resyncs should become a thing of the past

I resynced, took 5 days. Still the same problem. The reset deposit, confirmed, is not available in funds. Even though it says “available” in funds

Screen Shot 2023-07-07 at 15.48.34

a workaround, if the wallet is actually correct now (for example try looking for the addresses in your wallet containing funds, on to see if there are indeed funds) is to send all btc from your bisq wallet to another address in bisq wallet, from funds > send funds

Upon closing and opening Bisq client again, funds finally available. I didn’t have to do workaround and send to a new address. Case solved!

Dont know where to post this. A warning to support team & the community. I had “JamesButtler30” contact me and suggest I connect my wallet to a “service” that will sync in “10 sec” (I just had to punch in my seed words). Fortunately I got enough time in this to call out that scam but not sure a new user would.
The scam site is http//

Screenshots posted here:

thank you for this report, we also got another user who reported the same, it’s been dealt with