No connection to Bitcoin network peers / Connecting to network peers for more than 12 hours, without success / BISQ V1.9.9


I’m having trouble connecting to the bitcoin network after deleting my SPV and starting the BISQ app again on Mac OS. Never had this problem before. I use my own node (Umbel) for connections and have 0 bitcoin network peer connections (tor enabled). I think Bisq never used my node to connect to the bitcoin network. This problem occurred already, before I deleted the SPV, but I could execute a buy order and fulfil them

However, I cannot get passed the initial loading screen. It is saying that I’ve connected to the bisq network with 10-15 peers.

If I run bisq through the terminal it says that **BlockingClient network thread for …onion/:8333] ERROR Error trying to open/read from connection: .onion/:8333: SOCKS: Connection refused

How can I change it to default settings in the terminal
Any help appreciated.

Thank you

Problem solved:

Use troubleshooting

For Mac

Bisq -btcNodes=emzybtc3ewh7zihpkdvuwlgxrhzcxy2p5fvjggp7ngjbxcytxvt4rjid.onion:8333 -useTorForBtc=true 

It will take some time until Bisq starts, and now it runs smoothly.

1 Like