[Solved] Portfolio / Failed

Trade ID y2zga-d8125fb7-3ee4-4c3a-bf02-2c333c18a7fa-080
failed because of “A timeout occurred.”
Taker fee published, so I have paid the taker fee.
I have no possibility to open a support ticket in the “Failed” tab.
How to resolve, at least get the fee refunded?

Normally you:

  • select the trade for which you need support
  • click ctrl+o or cmd+o or alt+o (depends on your OS) , and you’re done

Before contacting the support,
you may also do ctrl+e or cmd+e which opens the emergency wallet tool
and shows you the state of the internal wallet.
What does it say ?

Also, what’s your OS, and which Bisq version do you use ?

Yes that is normal as no deposit tx was created it would not make sense to go to arbitration. For the lost trade fee PM me your address and the trade fee tx ID and I will refund you.

Thank you Manfred,
I sent a PM.

And a hint for cleaning up transactions that got stuck:

In bisq / Settings / Network Info / Delete SPV file and resync
Then twice restarted and all mess gets cleared up.


Alt+0 does not work in the “failed tab”.

OS Debian 9.5 “stretch” on a vserver in Falkenstein/Sachsen, connected through VNC from home,
a vserver is the best solution to have bisq running 24h/7d

Bisq 0.8.0

Did this work in your specific case “timeout occured” case ?

No, it was just one of the things I tried before.
Taker fee paid “timeout” was not solved.

To start over with a new fresh data directory might help.
See: Switching to a new data directory
and: Carry over account age witness to new data directory

Thank you Manfred.
I may need this when I move to another computer/server.
Problem solved.