Adding MaxCoin to bisq


#1

Hello, we have added MaxCoin to bisq code, submitted PR and it was accepted, altough MaxCoin wasn’t included in the latest binary release.

Are we missing something?

Regards.


#2

Hello,
With v0.7.1,
Go in Settings/Preferences/Currencies in market price feed list

MaxCoin is not in the default list,
but MaxCoin is in the “Add Altcoin” list.
And you can add it.
At least it works with my instance.


#3

Doh! Thank you, that worked, MaxCoin is indeed there. :slight_smile:

Regards,