After update Bisq does not start and wallet / account is unaccessible

Hi, after updating to 1.5.4 from 1.5.3 I got these errors and I can’t connect/open my Bisq. Reinstallation did not help, I also tried installing the old version back, and to remove and copy back my wallet/account from Roaming/Bisq/btc_mainnet folder. I also tried copying just the wallet file (BTC and BSQ) to a new install, but nothing works. If I remove the btc_mainnet folder, Bisq will load with an empty account (like a new user). I can’t think of any other steps to do to get my account back, any help would be highly appreciated. Thank you.

Send your logs to Keybase so devs can see what’s failing.

You can try to find me as @mwithm or write about this issue at #support channel.

After a fresh install, here are the logs for…

Just wallet files copied: https://pastebin.com/xt2PnDPe

Whole btc_mainnet directory copied: https://pastebin.com/3PRGav8h

If I do have to install and register for Keybase, let me know, just wanted to bother with one less thing to spend time with… Thank you.