Application does not run


#1

Hello!
I have good laptop with Win10.

The website recognized I use 64-bit version, so I’ve installed it.
I tried to run the app but it had no reaction at all. I can not see it even in processes.

I’ve already tried 32-bits - the same problem.


#2

Tried to do it with everything CPU-heavy shutted down - app again did not react.

What additional info do you need to help me?


#3

Do you have a Anti Virus software running? We got some reports that some AV software has deleted files from the app. Maybe thats the reason?


#4

Yes, I have Kaspersky.
Do you propose to turn in off while installing?


#5

We got reports that Kaspersky has flagged it a malware (false positive). If you have downloaded the app from the official webpage (bisq.io/bisq.network) or github all should be ok. You can check the signature as well to be sure.
The AV software which has deleted files (wallet!) was anotherone but no idea if Kaspersky might make some issues.


#6

Downloaded from official webpage.

Dear Kapersky users, please reply, did you have some troubles with running app?


#7

Here it is what files I have:bisq1

AV by the way say no threats.

Please help. I saw this app working on friend’s mac an fell in love.


#8

You can try compiling it from the source. That might fix the issue. Go to the Github page for the code and instructions on how to do that.


#9

This is a good idea!
The only thing will take time is installing, because it seems like the whole world but me knows how to do it by cmd but me…