Biisq doesn't process cashout after restart

Hello,

I just made a succesfull purchase with Bisq and then I tried send those BTC to my personal
wallet, as I only use my Bisqwallet for transactions in bisq.

The BTC from my Bisqwallet were send out says the software, but the trablock-link to the transaction just gives out an error page.

All my BTC are gone and I have no clue where, they for sure didn’t arrive at my personal wallet.

Regards

Bisq is an open source software, such accusations make no sense at all. Bisq is decentralized and at no point no one other then you has the private keys to your Bisq wallet. Funds don’t really get lost in Bisq either, since a lot of attention has been brought to securing the private keys. You should have those keys still with you and you should backup your wallet and seed words with the date to make sure that the funds will never get lost. So don’t panic sir, just because there is an error, it doesn’t mean your coins are gone, Bisq made sure to expect all kinds of failures, just in case.

So as long as you have your wallet or one of the above mentioned backups, your coins are safe, so just take a deep breath and wait for someone to assist you further. Perhaps helping you to export the private keys.

To my knowledge, you can use alt+j to export the keys or use a emergency wallet tool with cmd+e or ctrl+e.

nevermind, just solved it in the telegram chat.

the software just didn’t seem to process the cashout command, only after I have restarted the bisq software, teh command was processed


Click me to display Date and Time.