Bisq 1.9.1 does not start any more after power outage

My Win7 PC was shut down through a tripped RCD. After powering it up again everything looks normal. just Bisq does not start. In the taskmanager is no application, but a process. No Window, nothing on the taskbar. When i run it as administrator, it starts normally for a user using it the first time.
I started the installer and let it do a repair, but no difference.
What else can i do?

Naturally, something in the data directory went corrupt.
Best case scenario, it is something not vital so you can restore to a working state.
I will be preparing a guide to this shortly as it is something that comes up quite often, and will link the wiki article in here when I’m done.

first of all sorry for the delay, on second thought, before following this procedure, please try deleting everything inside the torfolder of your data directory EXCEPT the hiddenservice folder which must stay there.
Let me know how this goes, and if it doesn’t work, I’ll still write that article I was talking about

Thanks for your suggestion. I tried it, but could not notice any difference. Still just a process in the task manager and nothing else.

After much delay I finally got around to writing the aforementioned guide: Last resort restore - Bisq Wiki
Please let me know how that goes!

1 Like

Took some time. Maybe it is not necessary to wait until the blockchain is synced etc., but i waited until the fresh instance is done with everything.
Now it works again.
The only not so nice thing is that a offer was taken and i did not know about it…
But now everything seems to be as it was.
Thank you very much!

so you are confirming the method works?
What about the offer bein taken without you knowing about it, can you explain so I can understand better?

Yes, i confirm that the method worked for me.
I had an open offer for buying BTC, which someone took in between. I therefore could not know about and pay it.

so you now have a locked deposit that you don’t have access to anymore?