Bisq DAO constantly in conflict

Hi, my Bisq nearly always shows “Your local data is not in consensus with at least one seed node. Please resync the DAO state.” It often pops up saying I need to resync the DAO state and if I hit the button it closes/restarts Bisq, then the problem comes back pretty soon. I never hit “ignore” checkbox. Today, I reset my entire data directory and started fresh and the DAO is out of consensus already. When clicking on the details of the DAO state, it looks like every DAO state “signed by self” has a red X next to it. Is there something wrong with my computer? I’m running Bisq from the .deb file on Ubuntu 21.10.

Thanks

If it is any consolation, this issue is happening quite often lately; I also remember another occasion when the same occurred for a while, before disappearing. I experienced it once a few days ago and that has been all, and I also experienced it a few times in the previous “wave”.
It might solve by itself in a while.

1 Like

Have had same issue several times over past week or two. Restarted many times but couldn’t resolve it so have had to disable DAO for the moment.

I’ve encountered this problem as well the past few days, in my case though it did work for a while after the restart, and in the end it didn’t repeat anymore.
Seems like something happening in waves on the peer network.

1 Like

Same here, I have done multiple DAO refreshes this weekend.

I think it only matters really if you are making / taking a trade using BSQ or accessing / submitting information to the DAO.

Word is an isolate seednode was in conflict with the other seednodes, and the former has been excluded from the network, so the issue should be solved for now

1 Like