Bisq installation problem


#22

It might have been caused by a lock on a tor file. I saw that on my windows Vm when the virus checker delayed the installation leading to a Tor shutdown where the lock was not removed. The a new startup failed. A restart of the VM solved that.


#23

I’m having the same exact problem installing the BISQ download. This is my second attempt as I gave up last May. I’ve read through the above thread and the problem for me is I’m not a tech guy ( sales). I can’t see this exchange taking off if you need a higher level of expertise to simply install the program. I’m running 64 bit on a Windows 7 Professional, confirmed. I have Java installed and its automatically updated weekly. I’ve deleted all past BISQ downloads and files and tried to re-install from scratch. This either works or it doesn’t. I can’t believe the same problem still exists over a year later. Does anyone have a solid solution?


#24

Do you have an AV installed and running ?
There are issues with some AV.


#25

Check the bisq.log file in C:\Documents and Settings\username\AppData\Roaming\Bisq if the program doesn’t start. See if there are any errors or just send the log file to Manfred so he can check it out.

As Homrad said, there could be AV problems or maybe some other Windows issues. Best solution would be to not use Windows for crypto and use Linux instead, other then bugs it tends to have a lot of security issues.


#26

I have Norton running. I heard I should be deleting it.


#27

I agree, time for Linux. Thanks


#28

Still, most people use Windows. If the BISQ exchange is going to see wide spread adoption it needs to work with Windows.


#29

Usually it works with Windows, but issues happen.
To be honest, Android is the biggest market.
If we made a full Bisq client on Android, that would take care of most of the users.