Bisq stuck on 3/4 (hidden service published)

Hi all!
I am new to using the bisq exchange platform, i was hoping to use it today when i downloaded it but for some reason it was stuck on 3/4 stage saying it was synchronized and had 9 network peers but would not open the home page. I have tried deleting tor files, re-downloading bisq and even tor but its still not working (apart from one time after waiting a few hours?), i have seen other forums like this but ive tried these methods…

Many thanks!

You don’t need to download Tor, neither run it. Bisq comes with Tor already integrated.
Generally it is not good to run a tor appli over tor. This may be your issue.

Hi Homard, oh right! Ill try closing tor and using bisq…

Many thanks

It still loads for a while and does not show homepage, perhaps i should use bridges? Im not sure if tor is blocked where i live (UK)? When it worked before it was because it was on obfs4 bridges, should i use other types?

Could you please post the concerned lines of your logfile.
In your case, it should probably be the last ones.

Bisq data directory locations:
Mac OSX: /Users/username/Library/Application Support/Bisq
Linux: /home/username/.local/share/Bisq
Windows 7+ : C:\Users<username>\AppData\Roaming\Bisq
Windows XP: C:\Documents and Settings\username\Application Data\Bisq

You can also send me your logfile by PM if you prefer.

What is your OS ? and your Bisq version ?

Take care, in order to close the tor you launched yourself, you have to kill the process.
(I don’t think there is another way).
You can verify with the process manager if it is well killed.

Hi Homard, thanks for the reply, i am trying to find the location of where the logfile might be? I am not skilled with things like this so it might take me a while, i am using windows 10 and the bisq version is the latest one (not quite sure what version it is exactly)…

Many thanks!

I just visited tor and it said the browser didnt work so i have now deleted bisq & tor and redownloaded them. Should work this time!

Nope, still nothing, i now only close tor pressing the exit button not closing the tab. Ive also tried deleting outdated files, just stuck on “hidden service published”??