BISQ v0.9.0 Update Failed


#1

I installed the v0.9.0 update & shut down BISQ as prompted when starting the app, nothing happened. I tried installing as administrator from .exe file, the installation appeared to complete then nothing.

I tried opening BISQ now it won’t open, BISQ was working fine before. Seems like the update trashed the application along with everything inside. I only have auto backups, latest is 01/12/18 I need 03/12/18. I tried swapping out the bisq_BTC.wallet file, didn’t work.

Please help, I need to recover my funds & buy BTC, this is the only place I can do that.

OS: Win 8.1, 64 bit


#2

What’s your OS ? windows ?


#3

Sorry, OS: Win 8.1, 64 bit


#4

same issue on win10 64 bit. Is there any way to downgrade back to v0.8.1 until the issue is fixed?


#5

I put it here as a reminder and also for others:
Before upgrading:

  • make a copy of your Bisq data directory,
  • make also a copy of your actual Bisq program directory

So, in case of troubles, you can easily revert.

From our side, we’re looking what the issue(s) may be and how to correct the problem.


#6

Hope there is, I copied the BISQ directory to another location but that was after the update attempt so it might be corrupted. I do have another directory copy from a crash in August where swapping out the wallet file did work, so do I just swap directories & do I have to replace both bisq_BTC_wallet & bisq_BSQ_wallet?

Thanks for the help.


#7

Please, have a look here : https://github.com/bisq-network/bisq/issues/2037


#8

Don’t worry about your funds, as long as you have your seed words, your funds are safe.

You can look at the issue above that Homrad mentioned.
If your AV isn’t the one creating this issue, you will need to delete the application directory at C:\Users<username>\AppData\Local\Bisq and reinstall Bisq.

You can also read Manfred’s reply here.


#9

my 0 9 0 version installs but fails to run…


#10

I’ve got mine running again by uninstalling and installing it again from scratch (make backups first, just in case)


#11

Got the exact same problem. Fixed by doing what @donacid said: uninstall and reinstall.


#12

I removed C:\Users\AppData\Local\Bisq, disabled Windows Defender, shut down Malwarebytes Free, re-installed BISQ 0.9.0 & it worked. Transaction history looks OK wallet balance seems about right (will have to check), interface is better, text is more readable. (Win 8.1)

Thanks for support.


#13

Had the same issue - renaming each of the folder and after the install name back the data folder worked for me.


#14

Christoph has created a new WIndows installer to avoid that issue. Any windows users who can help testing it?
https://www.dropbox.com/s/ty9m000rrb71gzx/Bisq-0.9.0-installer.exe?dl=0 You can join our testing channel on Slack as well. Thanks