Bisq version 1.7.0

Hello, I have installed Bisq v1.7.0 and made the recommended changes to my Data Directory by deleting the /.local/share/Bisq/folder which contains the hiddenservice file. I restarted Bisq and now have a new wallet with 0.00 balance. Unfortunately I forgot to remove funds from my v1.6.5 wallet before going through this procedure. I have the PIN and RECOVERY PHRASE for my old v. 1.6.5 wallet. Can I recover those funds? Can I bring those funds into my new v1.7.0 wallet or at least access them so I can send them to an external wallet? I have also lost the seniority I had in my old v1.6.5 wallet and am restricted on trades I may take. Do I have to start from scratch again in this new v.1.7.0 Bisq? Is there a way I can reinstate my old v1.6.5 Bisq? Thank you and any assistance with this is much appreciated.

Looks like this has been answered here: Bisq v1.7.0 released - #2 by Mrbill2

Thank you again and I apologize for taking up so much space with this. Your assistance with Bisq has been very clear and helpful. Unfortunately, I have an issue with my Ubuntu 21.04 that you may, or may not, be able to help me with. I have searched at length in my files for the default Data Directory location (home/user_name/.local/share/Bisq) so that I may replace the existing Data Directory with the Backup (/home/user_name/snap/bisq-desktop/bisq_backup_2021-06-29-******) I created from my v1.6.5 Bisq before updating to v1.7.0. Can you suggest where I might find the Data Directory that my new v1.7.0 is using? (I have tried using my Ubuntu search function but without results). Would reinstalling v1.6.5 and replacing the Data Directory (if I could find it) with my backup help? I also tried setting the Login for my v1.7.0 with that used for my v1.6.5 and then used the seed phrase from my v1.6.5 wallet to try and recover my wallet but without success.

Data directories must be compatible with 1.6.5 and 1.7.0 versions. Data directory is found at (home/user_name/.local/share/Bisq)

1 Like