Bisq will not load

Windows 10. Bisq will not load. Not the latest and worked fine two weeks ago.
I click to run the program and it starts as normal, it then requests the password which is excepted and correct. it is connected to 9 network peers and synchronized with Bitcoin mainnet using tor. It is showing 3/4 hidden service published and Bisq network peers 8. it has not crashed but stops loading at the splash screen. Any ideas or should i just fresh install.

1 Like

What version are you using? Are you using your own node?

1 Like

1.3.5 the version before the latest.

No I don’t have my own node …yet

Okay can you update to the latest version and try again?

1 Like

It will find my old files history etc ?

Oh yes, updating just overwrites the executable… make a backup of your Bisq directory just in case!

1 Like

Great thanks for your help.

1 Like

I too am on Windows 10 and having same problem, stalls at the splash screen, the number of peers changes so something is happening but goes no further. Having read this topic I have updated to 1.3.6 but still stuck. I have tried to move funds to external wallet using emergency wallet tool, but I get the message:

You need to wait until you are fully connected to the network.
That might take up to about 2 minutes at startup.

But still nothing happens.

Are you using your own node? How’s your internet connection?

Hi Bayernator,

I have been on holiday.

No I’m not using my own node, is that a seed node? If so, from what I’ve read I can’t imagine having one, at the moment at least. The internet connection has become totally unreliable, don’t know why it’s changed, but having all sorts of problems. I’ll keep investigating that side and then get back with results. Thanks.

The node Bayernator is referring is connecting Bisq to a Bitcoin Core node.

Thanks MnM for that clarification, I’ll do a bit of research into that.

1 Like

@Hedger you can always DM me or @MnM with you bisq.log file, found in the Bisq Data directory. There may be a clue in there as to why you are having issues!