Bitsquare Desktop Installation

Hi Support,

Many times when installing Bitsquare, the installation screen disappeared after *Tor node created’.
I supposed the installation was unsuccessful.

Fyi, I have disable anti-virus and anti-spyware program and still Bitsquare 64bit version still not successfully install in my Win10 64bit laptop.

Please assist.

Thank you.

Regards,
Muhamad Ghazali

Can you send me the log file (inside the data directory)?

If you want to open the data directory manually can find it under those locations:
Mac OSX: /Users/username/Library/Application Support/Bitsquare
Linux: /home/username/.local/share/Bitsquare
Windows 7,8: C:\Documents and Settings\username\AppData\Roaming\Bitsquare
Windows XP: C:\Documents and Settings\username\Application Data\Bitsquare

Hi i get the same problem.

It looks like there is a problem with the instalation. The direct access does not work, and the windows iniciating square and conecting to the network close it self just like that.

My Log:

abr-19 11:47:56.472 [JavaFX Application Thread] INFO i.b.a.BitsquareApp: Log files under: C:\Users\Numan\AppData\Roaming\Bitsquare\bitsquare
abr-19 11:47:56.475 [JavaFX Application Thread] INFO i.b.app.Version: Version{VERSION=0.4.9.9.1, P2P_NETWORK_VERSION=4, LOCAL_DB_VERSION=4, TRADE_PROTOCOL_VERSION=2, BTC_NETWORK_ID=0, getP2PNetworkId()=0}
abr-19 11:47:56.476 [JavaFX Application Thread] INFO i.b.c.u.Utilities: os.name: Windows 10
abr-19 11:47:56.476 [JavaFX Application Thread] INFO i.b.c.u.Utilities: os.version: 10.0
abr-19 11:47:56.476 [JavaFX Application Thread] INFO i.b.c.u.Utilities: os.arch: amd64
abr-19 11:47:56.477 [JavaFX Application Thread] INFO i.b.c.u.Utilities: sun.arch.data.model: 64
abr-19 11:47:56.477 [JavaFX Application Thread] INFO i.b.c.u.Utilities: JRE: 1.8.0_121-b13 (Oracle Corporation)
abr-19 11:47:56.477 [JavaFX Application Thread] INFO i.b.c.u.Utilities: JVM: 25.121-b13 (Java HotSpot™ 64-Bit Server VM)
abr-19 11:47:57.394 [JavaFX Application Thread] INFO i.b.b.p.PriceFeedService: baseUrl for PriceFeedService: http://g27szt7aw2vrtowe.onion/

Sorry for my english, it’s not my native language. I hope it’s not too bad…

Thank you for the support.

Since problems seems to occur around Tor, perhaps at least someone here could be experiencing censorship? I don’t believe that bitsquare supports tor bridges yet.

There are very few issues with Tor. Bridges are not supported yet but will be in future.
It is likely a local internet environment issue (firewall?).
@Gribor: Can you try it at a different internet access?

Hi @ManfredKarrer

Thanks for answaring my post.
I use the movil internet and is the same. Window close after a few seconds while tryng to conect the Tor Network.

Salute

Hi.
I apreciate some help with this issue.
Anyone can help?

Thanks

You might want to try and install a tor browser too see if something is blocking your Tor connection.

1 Like

Hi @alexej996
Thanks for answering.

I tried the Tor browser and it looks fine to me, Some time i get this menssage when googling something.

Our systems have detected unusual traffic from your computer network. Please try your request again later. Why did this happen?

IP address: XXX.XXX.XXX.XXX
Time: 2017-05-08T20:07:50Z
URL: https://www.google.es/search?sclient=psy-ab&site=&source=hp&q=ogame&oq=ogame&gs_l=hp.3..0i131k1l3j0.3500.4000.0.4200.5.5.0.0.0.0.300.900.3-3.3.0…0…1c.1.64.psy-ab…2.3.900.q-JeIouLyWk&pbx=1&bav=on.2,or.&biw=1000&bih=800&dpr=1&ech=1&psi=9c8QWeWqC8GVsgG64IHQCg.1494274061900.3&ei=9c8QWeWqC8GVsgG64IHQCg&emsg=NCSR&noj=1

Thanks. One salute from Spain

Yeah, that is ok. It is not up to Tor. I don’t know what is the problem then. Get back to us if you figure it out :smiley:

Hi averyone.

I fix the problem. It was the ZoneAlarm Antivirus/Firewall that delete the program in the instalation process (even is the program was added in the exceptions…)

So thank you all for your time.

I hope @coinergy suffer the same problem…

Un saludo.

2 Likes

Thanks for the info. Unfortunately he said he tried disabling antivirus with no luck. :unamused:

I have read that the problem with Zone Alarm occur with Kasperky also.
I tried to make excetion but block me always.

If his antivirus is Kasperky maybe is the same issue.
I desinstall the antivirus and it works.

He should try to desinstall the antivirus to make sure…

Best anti-virus strategy is to not use Windows…

1 Like

I have read all the contributions in this thread. I have Zonealarm for my firewall and i am experiencing the exact same symptoms. Is does not seem to work to turn off (snooze) the firewall, but if I exit out of Zonealarm it works fine. But then if I start Zonealarm back up I lose the connection to Bitsquare. ManfredKarrer has the best idea of not using Windows which has always been a total junk OS. Unfortunately I have a software application that only runs on Windows. I can’t run without a firewall and the Zonealarm if free. Has anyone found a solution without shutting down Zonealarm?

i dont run a firewall on my windows machine, not sure what your use case is. (i have an router that blocks all incoming traffic to my home network)
have you tried a different firewall product? microsoft security essentials is free and meant to be pretty good.

https://support.microsoft.com/en-au/help/14210/security-essentials-download

Thanks shrike. Good tip. I will try that for sure.

Off the topic a bit, but are you sure you can’t use something like “wine” or virtual machine on Linux? Also there is a lot of Linux applications to fulfill most of the users needs.

AVG seems not work without issues. I think they have a free version as well.