Bitsquare starts up for me but I get no GUI - Mac OSX 10.12.1

Hello…I am able to download/install Bitsquare, and am also able to initialize the application. The application appears to be running in both my dock and my systems preference bar. I also see memory usage in my activity monitor application. I installed using the .dmg download link/file.

However, I do not get a GUI or exchange window of any type.

Can anyone help?

Can you PM me the log file? How old is your mac?

any luck on this issue? ive tried downloading the new version and still have the same issue. thank you.

No sorry. No idea, seems to be an isolated issue as I never got that reported by others.
Maybe you can try to build from source to see if that helps.

I’m actually having the exact same problem on 10.12.6 on a 2015 macbook pro. App opens and appears on both my dock and toolbar, but no GUI appears. Have tried clicking on “show all window” and the few buttons available via the toolbar and get no response from the program.

You could try building from source, like Manfred said above.