Bitsquare transaction ID not found

Have searched other topics and cannot find answer.

I have the old bit square client and cannot withdraw funds I have tried multiple times over the last 4 months and this is the latest scenario:

adjusted transaction fee to 225 sat/byte - checked for median price. mempool also seemed empty
My copay wallet (transferring to) is updated and it isnt a native segwit address
I have tried empty wallet ctrl + e (waited an hr, nothing happend, cancel button could only be selected) and also tried sending some of my funds.
looking in the funds/ transactions tab, the confirmations show a circle
transaction id not found: 1aeb3d3c9af204e160179674471fc48438840028cdfd69af0d3d6e8c83d0f653
this was sent on the 15th of April (7 days ago)

I have restored wallet several times and the funds come back
I can’t find the viabtc accelerator as mentioned before.
Not sure if double spending or child pays for payment will help.

Any other suggestions? Thanks

You will probably need to export your private keys and import them into an external wallet.
You can do this by removing the wallet password, restarting the app and then pressing alt+j so you can see your private keys.

Awesome thanks for your reply. I could get the text of the keys but cannot work out how to get into a file for import.
Ran out of time tonight but ill keep researching if you dont have time to reply thanks.

It depends on the wallet you are trying to import them.
It is pretty straight forward in Electrum when you are creating a new wallet.

In Bitcoin Core it is just a single command in the console.

Thanks @alexej996 for giving me your energy much love sent to you!

I ended up exporting keys and then copying the WIF into an existing electrum wallet using the sweep function - gosh so simple and this has given me a greater understanding. In crypto we trust.

1 Like