Blank Trade Screen

Hi
I have this screen on the my Maker side of the trade.
I’m running Ubuntu 18.04.2 with the latest version of Bisq.
I’m in touch with Arbitrator and they suggested I purge and re sync SPV (updated, upgraded and rebooted OS) which I’ve done and the trade screen didn’t change.
Any suggestions?
I’ve also tried the non local BTC node.

Thanks!

Hi @sleeper ,
Did you have successfull trades before this one ?
or is this attempt your first ?

Yes, I have trading before and after this without issue.

Just to update, The Arb closed the trade and reversed the deposits.

1 Like

If the issue continues you might need to switch to a new data direcotry.

Yes, I am currently.
After posting I tried to do another trade and withdrawal and the wallet errored and the interface froze and became unusable.
I had a recent backup so I was able to transfer my Bisq coins to a new Bisq wallet/data directory. I was also able to use my old wallet seed to do a restore via electrum.
Overall it was no fun. I had several hundred transactions in that wallet so I think was the issue. Going forward I am going swap new wallets in before wallet size becomes an issue.