Blockchain confirmation

I am quite new to Bisq, although I have already completed two successful transactions.
For now, I am in the middle of another transaction. I got the following message : “Deposit transaction has been published. You need to wait for at least one blockchain confirmation before starting the payment”. This was more than four hours ago, and still not even one confirmation. First I thought the fees were not high enough, but I read somewhere on the forum that the new version of Bisq have dynamic tx fees, so we don’t have to worry about that anymore.
Is there something that can be done by a fresh Bisq user to accelerate the confirmation?
Thanks for your help

Maybe try using

Dynamic fee calculation services do make mistakes sometimes, but you should check to see if your transaction was broadcasted to the Bitcoin network in the first place, using a block explorer. Perhaps there was some kind of bug that caused the transaction not to broadcast.

Other than that, as far as I know, deposit transaction requires transaction inputs from both traders. Perhaps one of the inputs was unconfirmed or something.

Posting a txid here of the deposit transaction should help us research it for you as well, if you can’t figure out the problem.

I have already tried to go to the viabtc tx accelerator, but never managed to get to their webpage.

Here is the txid : 79ed7b4f0b7c5d50a736761ccb450cd6c4549a99e045f0b7c28c1b7f960a458d

Transaction seems fine, fees just seem like they increased in the meanwhile.
Inputs are confirmed and the fee is about 140 sat/byte.

Seems like you just need to wait a bit :slight_smile:

I am quite new to Bisq too. I have completed one transaction last week.

Now, I have the same problem with this transaction 9e8d062834a5b123ef73727b392017cffbe41d4988e86d874e73f3571ef46c9e

Wait or I have to do something?

You were right alexej996. It was a matter of patience. I am getting confirmations now.
Anyhow, I would have liked to start the payment before the beginning of the week-end…
Thanks for taking the time to make some research on this.

1 Like

This transaction is confirmed as well now. It has 1 confirmation currently.
It seems like one of the inputs was unconfirmed, as it got added in the same block.

1 Like

Many thanks, Alexjej996 :slight_smile: