Blockchain not confirming in Bisq app

Hi all, newbie here, I’ve successfully made two previous Bisq transactions.In my third trade I’m halfway through buying, the deposit I sent to the escrow is showing as confirmed fully at but the Trade Process left hand side panel in the Bisq app is stuck at the ‘Wait for blockchain confirmation stage’. It’s been two hours. Have closed and re-opened the Bisq app twice and have shut down and re-opened my PC but still the same. Should I just wait?

PS the amount I sent to escrow is showing in top right corner as ‘locked’

When you pay to take an offer, you’re sending funds to create the deposit transaction which locks the funds into a multisig account. That’s why top right corner info shows funds as locked.

That transaction appears at the block explorer with 0 confirmations until a miners puts it into a block. Bisq client uses info to calculate how many mining fees should be paid to get into the next 1-2 blocks, but as blocks are mined irregularly and there can be sudden increase in transaction demand, your transaction can get stuck for a long time and even not confirmed at all. That’s why Bisq doesn’t show the payment info until the first confirmation for the deposit transaction arrives.

If you’re sure that other block explorers have the deposit transaction confirmed and Bisq doesn’t show this info, proceed to do a spv resync.

Thanks for your advice MnM. shows it as confirmed but Bisq app still doesn’t. Maybe I’ll wait a while longer and then try the spv resync. It’s been over 24 hours now, is that unusual? Thanks

Proceed to do a spv resync and if that doesn’t work go to Keybase Bisq #support channel so we can see the trade details

1 Like

The Bisq app blockchain confirmation finally came through this morning, between 36 and 48 hours after the confirmation I saw on
Thanks for your advice.

1 Like