I keep on getting the attached message everytime I open bisq.
I am using Bisq-64bit-0.8.0

I click “Close” and it goes away, but it doesn’t seem right.

Did you have open offer(s), open trade(s), open dispute(s) when you updated to v0.8.0 ?

Those open offers, are they old ones ?
If yes, how old ?
Do you remember what was your Bisq version when you created those offers ?

Did you already do Settings / Network info / Delete SPV file ?
If not, I suggest you give it a try.
And after that, restart Bisq twice to take it well in account.

That is not related to the SPV file, no need to delete it. It is likely that you are not fully connected to the P2P network. On the right bottom you see the nr. of connected P2P nodes. That has to be > 4 (8-12 is normal) and the onion icon need to be fully visible (not half transparant - if transparent then you have not received the initial data from the seed nodes). Can you post a screenshot of the right bottom? If that is normal and you still get that message, can you PM me the log file (account/backup)?

Looks good. If you still get that message please PM me the logs and describe at which activity you get that message. Is it at startup only?