Canadian dollar no longer lists

It doesn’t appear in the list if there are no offers. It’s still there!

Can’t seem to make an offer that involves CAD… Since it has no offers.

Hmm, under Account… Settings you can add a currency, give that a try?

Just click “Create new offer” and then select your CAD account.

Ah you need to select “Show all” first, otherwise a warnign popup come that u dont have an account for the selected currency… Needs improvement…

Thank you, I’ll try it.