Can't access Tor network


Hi there,

Like a few others, I’m having trouble with Tor. I set up my app a month ago and it was working fine, I have Norton AV but it shows the app being allowed, I’ve been using the standard recommended tor bridge and until just a few days ago i’ve been fine. However, just recently I keep getting the loop incident of “can’t connect, try deleting old files, etc.” I also tried that along with other bridges, and tried closing the pop up saying it cant connect, giving the app time to see if it could open up the tor network eventually but it never did. I’m in the US so the network shouldn’t be blocked…I first tried to delete old files and shut down the app, then I tried shutting down and restarting the whole pc, I also tried to delete the files manually in the directory’s Tor folder as others have suggested (excluding the hidden service file), however, I keep getting this pop up saying I can’t delete the “lock” file or “PluggableTransports” folder. It says “lock” can’t be deleted due to the file being open in obs4proxy, which I see is an app in the “pluggabletransports” folder? The “pluggabletransports folder” can’t be deleted “because the folder or a file in it is open in another program” …? (maybe the same obs4proxy issue?). Anyway, I’m exhausting all my ideas…

I will say, last night Windows 10 auto updated for a while so some new updates were put on here. I tried getting on bisq this morning and it worked finally. But then this afternoon, it went back to the same network issues I’ve been having since just before the update. Fortunately I don’t have any trades, money, etc. on the app at this time and have just been playing around on it for the first month, but nonetheless, I’d like to start using it asap so any help to get me back and going would be greatly appreciated. Thanks!



Yeah Windows Updates could mess things up.
Try to deactivate your anti-virus software, reboot and after that try this in an elevated command prompt:

chkdsk C:\ /F /scan /perf /sdcleanup

Then reboot again and try to delete/rename the items.

If nothing helps: try to uninstall the Windows Update.


Yes, unfortunately if you don’t update your Windows, it stays broken as well.
So you really have no good choice here, unless you install Linux of course, which I would say is a must when dealing with cryptocurrencies, since computer security is more important when you have money on your computer.

I would suggest you delete the data directory in C:\Documents and Settings\username\AppData\Roaming\Bisq, since you have no funds in Bisq. This will make Bisq behave like it was just installed on your computer for the first time.


Thanks guys, I am considering just making a linux CD instead of dealing with windows as I’ve already been essentially making a live Ubuntu USB for wallets that never touch the web. What’s strange is the morning after the windows updates, it worked…but again, the afternoon later, it didnt. I might give your suggestions a go, but if nothing else, I’ll probably just start over on a full cd install of linux to avoid all the hassle with updates from windows. I’ll keep you posted on here if need be. Nobody’s heard anything bad about Bisq compatability with Ubuntu have they?



That sounds like a good idea.
Bisq works great on Ubuntu, I use Ubuntu myself.