Can't connect on fresh install!?!?

Hi guys. I bough a laptop specifically to run Bisq. But Bisq can’t connect at all. I tried wired tethering off my phone, wireless tethering, and even tried the local public Wifi. All to no avail.

When using my phone’s tether or hot spot, I also tried turning my VPN on and off. I tried using the provided bridges, and deleting outdated Tor files.

Next, I decided I would install Ubuntu on my laptop and see if I can get Bisq to connect while on Linux. But that is a different set of problems. As I can’t seem to get Ubuntu to connect to anything now. Lol

What can I do? How do I get Bisq to connect on Windows?

@PepeLapiu What kind of error were you getting exactly? There are known issues with some Window’s antivirus blocking Bisq from running, so perhaps turning them off when running Bisq could help. —> scroll down to Windows for details.

I run Ubuntu 20.04 LTS and it’s been running really well, better then previous versions.

1 Like

I’ll be honest with you, Bisq can not connect on that machine. But I don’t know why it couldn’t connect before and why it can now.

The Bitcoin gods must me looking down on me a guess. I see no other explanations.

Hmmm, Have you looked at your logs… any strange errors or warnings on startup? … Logs are in your bisq data directory.