Can't connect to Bitcoin network after connecting to Bitcoin Mainet via Tor

I’ve been using Bisq for over a week and everything was working just fine. However, two hours ago, the screen froze and I can no longer access it. I turned off the computer and restarted it but no luck. It connects to the Bitcoin Mainet via Tor, but won’t connect to the Bitcoin network. I am a bit worried because I need to send the funds on four transactions before the deadline, otherwise I will lose my deposit.
Thank you very much in advance.

I think I got the same problem, for some days it run without problems till yesterday night but right now Bisq gets stuck indefinitely on step 3/4 after synchronizing to bitcoin network via Tor

Hope this is solved since I got a mediation pending

Thanks in advance for your help

There’s an issue with seed nodes, when trying to connect to Bisq CPU is overloaded. They’re working on it.
Don’t worry about your funds, this is affecting all traders so you should not be penalized by that, other than the time lost and worries.

I think the same or similar happens to me. It connects to Bitcoin but the program doesn’t open. I have an ongoing transaction. Any help?

I tried in windows 10 and the same happens.

This is an ongoing issue with many Tor based services, general consensus seems to be it’s a DDOS on v3 addresses.
Check here for more info:
https://twitter.com/bisq_network

1 Like

If you wait and let the application run in this situation it will eventually come up completely after several minutes.

Thanks. Now everything is working fine. Probably it was the problem with TOR.

2

I tried to restart both the computer and router and tried different settings about bridges but no luck, it has being going like that for few days now…any help please?

You don’t need to touch the bridges unless someone is locking you to connect to Tor actively (China, etc). Try to connect Tor browser to see if it works.

I thought so…then what can I try to solve the problem?

Make a backup and clean the Tor files via Settings/Network/Tor settings. Don’t do it manually.

tried already, didn’t work either…