Can't Fund Trade With Zelle


#1

I entered a Zelle trade yesterday. I’ve traded with ClearXchange before, but this is my first time using Zelle.

I signed into my bank’s P2P Zelle website and entered the seller’s email address and amount I owe them, then it asked for my cell phone number. I never used my cell phone number with ClearXchange, but I thought “oh well, I guess I need to use it with Zelle.” So I entered my cell phone number and it sent me a code by text for me to enter, which I did.

So I tried to send the funds again, but it failed again. This time it said that It couldn’t find the cell number linked to my name or address, but it is!!! I didn’t have it linked to my bank account, so I entered it into my bank account info. Then tried to send the funds again. NOPE! Still would go through for the same reason.

So now I have my cell phone in my banking account info and my Zelle account info (verified), and I still can’t send the money!

I called Zelle support and they said the problem is with my bank. I called my bank support and they said they don’t know what the problem is and to try calling Zelle support.

I’ve been in contact with the seller, and he says he bought a new computer and can’t get into his account to approve the transaction even if I could send the funds.

I’m waiting for a call back from my bank, but who knows how long that will take. It’s already been 3 hours since I talked to them.

I’m not sure what I should do next.I still have 2 days left to fund this trade. Anyone have any ideas?


#2

Oh damn banks… PM me the trade ID so if the peer opens a dispute that I know it… No worry the security deposit will not be lost in such cases.


#3

Yes Manfred, the arbitrator closed the trade, but I’m not seeing a refund of my deposit. It’s not in my total balance, and there’s no reference to it in the Funds/Transactions tab. I should be getting 0.03 BTC back.


#4

Hi @Trade2Day—I’ve just re-opened and re-closed the ticket, this time setting up the payout transaction such that your node will sign and complete it next time your Bisq client comes online. Let us know if there are any issues, but you (and the seller) should be good to go now.


#5

Hello Chris,
I just opened my Bisq to see the refund, but Bisq gave me an error I’ve never seen before…

tradersMultiSigKeyPair must not be null

Then Bisq did open, but I don’t see the refund in my “available balance” or in the Funds/Transactions tap.


#6

Ok. A couple things:

  1. Can you go to Support > Support Tickets and then click on this trade ID and tell me if you see my updated ticket resolution comment? You’ll know if you see it because the last line of the resolution comment starts with “UPDATE 2017-09-11”.

  2. Have a look at this issue, which deals with the same tradersMultiSigKeyPair message. Can you please follow Manfred’s instructions there and send your log file to both me and Manfred via email? My email address is chris at beams dot io.


https://github.com/bisq-network/exchange/issues/910#issuecomment-324472512 (manfred’s instructions)

Thanks. We’ll get this worked out.


#7

(1) Yes. I see the update in the Support Ticket where you added UPDATE 2017-09-11…And a paragraph after that.

(2) OK… I’m sending my bisq-log to you and Manfred by way of emails.

Thank you!


#8

Hi there, I had nearly the same problem with Zelle - couldn’ t complete two trades when clearXchange had always worked before for me. However, in my case Zelle verified my phone number but then refused to send me the confirmation SMS to send the money. I spent hours on the phone with my bank and with Zelle.

So I was stuck. Unlike in your case, I lost my security deposit on one of the two trades. While I understand that technically I broke the bisq protocol on that because I failed to complete the trade, it felt really unfair to me, since I did absolutely everything in my power to keep my word.

Until Zelle changes, I’m not able to use bisq any more for purchasing from USD. That makes me sad, as I’d regularly used bisq over the past year to move my own money from the US to Europe where I live and work.

Hopefully you’ll get to keep you security deposit.


#9

Yep… I never had a problem with ClearXchange. Only Zelle. My bank did confirm my cell phone number when adding my cell phone to the account. The bank sent me a code by text, I entered the code, and the phone was added to my account. BUT… When I tried to send money, Zelle wouldn’t accept that the cell phone belongs to me. I think because it’s a “pre-paid” cell phone plan. Stupid Zelle… This phone is under my name and my address.

I don’t have my deposit back yet… But the guys at Bisq are working on it. This is a separate issue. I have confidence in the guys at Bisq. They’ll work it out.


#10

Hi @jkepler, I believe I was your arbitrator for the trade in question. Could you PM me the trade ID? I’d like to double check the details there and review the dispute resolution with you. Thanks.


#11

@trade2day, thanks for the vote of confidence! I’ll send you instructions within the next day on what we need to do to resolve your issue.


#12

OK Chris. Thank you!


#13

Hey folks, in sharing what I did I didn’t in any way want to make bisq look bad. I think the project of building a decentralized fiat to bitcoin exchange is great, I’ve used it for over a year and plan to continue using it.

Both the arbitrators reached out to me within minute of my post asking for the trade ID, and it sounds like they’re gonna take another look at the transaction I mentioned. I like dealing with other users and developers who care, rather than a faceless corporation or bank.


#14

Hey Chris, I added you to my reply to a PM from Manfred so that you guys are both in on the conversation. Thanks!


#15

@Trade2Day, I also confirmed my mobile number with my bank, and with Zelle when I added it to my account. However, Zelle refused to send me the SMS code to confirm sending the fiat, and so I was stuck.

I subsequently emailed my bank and Zelle’s security teams, because forcing their users to do second factor authentication (2FA) via SMS is fundamentally unsafe. Were they not paying attention in June 2016 when all the tech news reported what we all knew… that social engineering attacks and smartphone malware have been able to compromise 2FA using SMS codes for quite some time.

https://www.schneier.com/blog/archives/2016/08/nist_is_no_long.html


#16

Ok @Trade2Day, please have a look at your support tickets in Bisq. You’ll see that I’ve re-opened the ticket in question and provided you with a set of instructions that we must follow together to issue a manual multi-sig payout that will get you your deposit back, and that will get your counterparty their funds too.

For everyone else’s reference, the doc in question can be found at https://github.com/cbeams/bisq-docs/blob/manual-payout/exchange/howto/manual-dispute-payout.adoc#trader-instructions. The doc is currently in my fork of the bisq-network/docs repository pending the merging of this pull request: https://github.com/bisq-network/docs/pull/5


#17

Yes Chris. I see what you updated today (2017-09-14), but there are no instructions for me yet.


#18

@trade2day, let’s take this to PM.


#19

OK! Thanks to Chris, I got my 0.03 BTC deposit back last night!

This is why I have confidence in Bisq. They always work out any issues.

I only wish the USD side was this user friendly and provided this level of support.