Closed Ticket but no solutin

Hi guys,

in one of my transaction in which I already paied the Money for the BTC an Ticket was created. But it was already closed as I viewed it and there it says:

the peer got an error when he wanted to confirm. he received the EUR, so i do the payout and u get out your btc.

Now I’m not really sure what it is supposed to mean, I dit not revieve any BTC from the transaction and the Transaction is already in History category. Also is the Lcoked security deposit gone or at least I can not view it. What went wrong on this one and what shall I do?

Thank you for your help!

If you did not received the trade amount + security deposit PM me your trade ID so I can have a look.
As the dispute did not need any further clearification (seller confirmed EUR receipt) i closed without waiting for your response. If the payout did not succeed, I need to do a manual payout. But no worry you will get your BTC…


thanks for the fast response. Where can I PM you? Did not find this function … Feel pretty nooby about it, can I also post it here?

If you click my Icon you see the private message button. Otherwise you can send me an email (manfred at bitsquare dot io). For privacy protection I prefer PM or email and not posting here… but up to you.


not sure if you recieved my Mail, so I try it here too. The ID is: gPqbfNR.

Thanks for your help

Yes received it but was too busy with dev work. will have a look soon. Sorry for the delay.

the payout tx is still not published. Either the peer who need to publish was not online or a bug caused an issue. I will try again to do the payout and if you still dont see the payout tx in one day, ping me on the forum.

btw. are u the seller or the btc buyer?

I’m the BTC buyer

Have you been online since? the payout is still not published. But the bug was on your side to chances are better that it succeeds when the peer goes online. Lets wait another day then remind me and I will instruct you how we do a manual payout.

I was online every day since the ticket. All balances are at 0.00…

Edit: It’s quiet a while now since the transaction failed…

Will PM you…

1 Like