Connecting to bitcoin network

Hello,

I’m having trouble connecting to the bitcoin network. Never had this problem before. I use my own node for connections and have plenty of bitcoin connections (tor enabled)

I cannot get passed the initial loading screen. It is saying that I’ve connected to the bisq network no problem.

I am trying to avoid deleting bisq and starting over because my limits were just about to be lifted.

Any help appreciated.

Thank you

If you are using Linux, you can run Bisq from a command line with option --btcNodes= to specify an IP address or a comma seperated list of IP addresses of nodes Bisq will use for connection to the Bitcoin network.

Bisq is installed at /opt/Bisq/Bisq, so you can run “/opt/Bisq/Bisq --btcNodes=(some IP of some Bitcoin node)”. That way you can try other nodes to start the app and change the settings once it starts.

Thanks for the response. I’m not a very technical computer user. I am running Bisq on Mac OS. Can this be done through terminal? What exactly should I type in to run bisq and then that option?

Thank you

Bisq is not compatible with Bitcoin 0.19. As you’re running your own node it won’t connect.

Any suggestions to solve the problem with Bitcoin Core 0.19.x ?
My bisq 1.2.5 app can’t connect to the local bitcoin node anymore (

You need to allow bloom filters (peerbloomfilters=1 in bitcoin.conf)