Connection to bitcoin network failed

Hi, I updated bisq to the latest version and have not been able to access anything since. Image of error message attached.

Please can you help?

Thank you

Make sure you have the backup and seed and proceed to resync SPV file:

Hallo MnM,

Thank you for your help on this. I have done as you explained but still no success. I updated while there were two trades in progress. Would this have caused this problem?

Maybe is a connectivity issue and not a wallet issue.

Hi MnM,
I am able to connect to Tor and search fine. I turned off anti virus and tried again several times. Still no success. This is a big concern for me because my coin is effectively locked away and lost at this point.
This happened immediately after updating to the latest. Is it possible that i could delete the update and go back to the previous version to correct this?


Yes, downgrading your Bisq version could work. If you had any trades open, you should go to keybase to talk to mediators.
If you don’t have trades open but the wallet has btc, even if downgrading doesn’t work, you will still be able to recover from the seed.

Hi MnM,
Thank you for your help. I am not familiar with keybase. I have now installed keybase but do not see how to communicate with mediators.
Are there any other options to try to fix this issue or do you think others may have some pointers to help?
One disadvantage I see with using my seed is that all accounts start from zero again timewise and it will not show people I have previously traded with or the number of trades.

Thanks again


About keybase, if you are already on the Bisq group then go to #support channel or even ask for help at #general. This is how you can contact the mediator:

About using the seed, the BTC are by far the most valuable thing that the Bisq client holds. You can export your accounts to the new installation folder and also maybe your Tor address, which is what it takes to show the number of trades you did with a peer (but reputation is clearly overvalued).