Create offer error, security deposit taken from account

I am new to Bisq and bitcoin purchasing. I recently tried to create an offer to buy bitcoin in CAD. I funded the security deposit from my Bisq wallet and submitted the offer, but it resulted in an error.

The error message said that no money had been taken from my wallet, but now I have a transaction withdrawn from my wallet for 0.000712 BTC. Not sure how to go about getting that back, can someone please help?

Don’t worry. That BTC really never did leave your wallet in the first place. It is just the UI that shows that due to your error. You can access the emergency wallet by pressing cmd+e
That will allow you to control your funds.

seems the bitcoin did actually leave my wallet:

I tried the ctrl + e and it only show funds available minus this transaction. The transaction is also showing as confirmed in the app and the wallet data shows 1 spent transaction.

I want to try to submit another offer, but seems like i’ll just lose another $10.

That was the trade fee tx. Can you send me the log file so I can see what was going wrong? I PM you my email.

Thanks I’ve emailed you the transaction file and log.

I’m having the same issue. Can I also send you the log file.

I’m having a similar issue where I ACCEPTED an offer, then there was some kind of error that said I didn’t need to to worry as no funds would be lost. However 0.001006 BTC immediately left my wallet as a “Withdrawn from wallet”… https://blockchain.info/tx/2947739e6c489f13554ee7f7d895859505510dd4d67fa6fe3809dbeeba09d105

Let me know if this should be a separate thread or if you need my log file.

Don’t get your hopes up, you won’t be getting that money back.

This program has a major design flaw and is essentially stealing BTC from people every time there is a system error.

My suggestion is to delete the program, transfer your BTC somewhere else and stay as far away from it as possible.

Possibly, although last time @ManfredKarrer returned the BTC that I lost.

Security deposits never really get lost. They are either in your wallet if the trade isn’t taken or are in a multisig, where the arbitrator will help you out.

Don’t worry, all of this will get sorted out eventually. Devs are just really busy at the moment with the DAO stuff.

@alexej996 well a mining fee was taken from my account at the time the error happened, so while the security deposit was returned, I still lost the mining fee, which is not cheap these days. (approx. $15 USD). @ManfredKarrer offered to return the lost BTC, but I have yet to see it.

I just lost 0.002299 BTC through the same error, that’s over $40 USD…

1 Like

Manfred is getting ready for a new minor release of new version of Bisq to try to fix this problem from occurring, in the mean time the best you can do for now it wait, until this is all sorted out.

1 Like