Creating an account


#1

Hello,
I use BISQ to exchange one crypto currency for another.
When creating an account with the main currency bitcoin, I can not get an arbitrator, I need to create an account in the national currency (which I do not need).
When I create an account with the main currency litecoin, I get an arbitrator automatically (I work without problems).
What you need to do to create an account with Bitcoin (without an account in the national currency)?

Do you plan to create a BISQ with automatic exchange of one crypto currency for another?

Thanks


#2

Hi ostone,
This seems like a bug. Maybe it has something to do with your connection to the Tor network.
If you don’t have any open trades, perhaps you should try deleting outdated Tor files in Settings->Network info->Open Tor settings->Delete outdated Tor files and shutdown.

Alternatively you can delete the whole data directory if you haven’t deposited any funds in Bisq, although you should make a backup anyway to be safe. This would make Bisq act as if it was installed for the first time.


#3

I installed a clean BISQ ver 0.6.5 with the default settings, refilled the balance but could not hold the deal.
Changed the setting of the main currency for litecoin, the arbitrator appeared automatically, replenished the balance, I made the deal.
Returned back to the main currency bitcoin the same problem arose.

I made a bacup bisq.


#4

Are you referring to an offer? Did you start the trade with someone?
You can check this in Open trades.


#5

With the account in litecoin, I completed the transaction, with an account in bitcoin can not get an arbitrator.

I tried to execute (Settings-> Network info-> Open Tor settings-> Delete outdated Tor files and shutdown), nothing has changed.


#6

So there are no open trades, as I understand. You completed the trade on Litecoin network.
Maybe you should rename your data directory then and try running Bisq again.
It will behave as it is running for the first time.

You can find the data directory under:

  • Mac OSX: /Users/username/Library/Application Support/Bisq
  • Linux: /home/username/.local/share/Bisq
  • Windows 7,8,10: C:\Documents and Settings\username\AppData\Roaming\Bisq
  • Windows XP: C:\Documents and Settings\username\Application Data\Bisq

#7

Well now I’ll try again, system WIN 7x32 Ultimate.