Deposit lost?

Hello, I made a fail transantion, I tried to buy BTC by Bisq using Revolut, but it did not work. Nobody tricks nobody, only it din not work and I guess the deposit has to returned to me but it did not, besides the deposit was the 100% of the transaction, so I want my deposit back, but I do not know how to get it. I did not do anything wrong, and it is like the punish me without my deposit, Could anybody help me to understand what is happening with my deposit?

I think you should provide a bit more info on what happened exactly, otherwise it’s going to be pretty hard to answer…

You say “it” did not work. What did not work? Sending the money to the BTC seller via Revolut? Then you have to wait until half of the trade period is over. A red button saying “Open a dispute” will appear then, if you click it, you can chat with the arbitrator of your trade. He will take care of cancelling the trade and getting your deposit back if it turns out there really is no way to continue the trade.

Ok, it is nor difficult to explain:

  1. I wanted to by BTC by Bisq
  2. I took an offer, 0.01 btc by Revolut
  3. I paid the amount but the seller told me that he could not take the money that I sent by revolut because he has reached the deposit limit
  4. He asked to me to send the fiat by SEPA, but I refuse because it was more time, Revolut is faster
  5. I accepted that the deal it is not going to happen, but it is no problem, I could get another offer later

Until here it is clear?

Ok, I go on

  1. I “Open a dispute”, and I tried to explain what happened and after two o three days the arbitrator close the deal saying this (he did not aske for any tamper proof evidence, ID or video…):

Ticket closed on Jun 20, 2019 1:01:46 PM

BTC buyer/Taker delivered tamper proof evidence: No
BTC buyer/Taker did ID verification: No
BTC buyer/Taker did screencast or video: No
Payout amount for BTC buyer: 0.010010 BTC
Payout amount for BTC seller: 0.015005 BTC

Summary notes:
Buyer cold not pay on Revolut due to some limit being encountered.

  1. I guess that that means that the seller gets his deposit and the buyer (me) my deposit, but hours pass by and the 0,0100100 did not appears in my bisq wallet

  2. I do not know what to do because 0,01 btc it is a lot for me

Can you post the deposit transaction ID (you can find in the trade details popup)? If the BTC are still in the multisig address, something must have gone wrong on the arbitrator’s side.

I think you are refering to this uzekfiw-4cac01da-d67e-4840-af4f-76ebf60851cf-112

No, that’s the trade ID. I mean the “Deposit transaction ID”, I think it’s the very last field in the trade details. It is the last green ID in a grey text box.


Okay, the funds really are still locked in the multisig address. So either your arbitrator made a mistake or there was a bug in his app that didn’t broadcast the transaction that was supposed to give you (and the other trader) your funds back.

You really need to get the attention of the arbitrator now! Get his onion address (also listed in the trade details, under “Selected arbitrator”). Search for it with the forum search to find out what his username is here, and ping him in your next reply by writing @<his forum username>.

Ok, but i do not undestand how i look for the arbitrator, I have his onion address but where i look for, her in the forum? How? Thanks

either make a search here with the concerned onion address,
or indicate it here and we’ll tell you who is the concerned arbitrator.


I tried to search but nothing happened when i copy the address in the search topic

I found it, @keo (ping)

1 Like

Arbitrator @keo, please, something goes wrong with my deposit, the btc did not return to me

@keo Trade ID: b1763c69e0349807b179543ff7ea3660f5ab52488cf28626a13b6a592975e2cf

The ID that @keo needs is actually the first one you posted :slight_smile:

the btc returns to me, thanks

The payout worked correctly. Maybe the full mempool recently made it take time to be published in a block.

1 Like