Deposit "transaction not found"

Hi all,
I’m trying to buy bitcoin as a taker. The deposit transaction apparently has not been properly broadcast, showing up as “transaction not found” in the block explorer. This has happened twice to me today. The first got automatically cancelled. I’ve tried resynching the SPV twice and it has had no effect. Is there a way I can rebroadcast the transaction?

Thanks in advance

Hey Davey, at certain times it may just take a of time before it appears in the mempool (mempool could be full) Restarting the Bisq client has proven to help in the past.

If you look at the trade details themselves (i) next to the trade Id, are all the transaction ids present?

Hi, I am having the same sort of behaviour as “Davey” above

Also, remaining time for the trade seems to updating to 1 day left for some reason
Tried restarting the Bisq client but nothing so far…

Maker / Taker fee transactions have been published and confirmed


Please reach us at Keybase to submit details about your trade. At this time, I’m inclined to think that you have a failed trade.