Dispute message in Spanish

All of my interactions with bisq have been in English until now when a dispute was opened. That message is in Spanish.

Por favor asegúrese de familiarizarse con las reglas básicas del proceso de disputa:

Why is this message in Spanish?
Why is this message not copy-paste-able?

What is your selected language in Settings/Preferences ?
What is your OS language ?

If you consider those questions too indiscreet, please do not answer.

English. Country is United States.

It seems it look likes a bug.
(There is activity on the translation side those times).
The best is to signal it (open an issue) on https://github.com/bisq-network/bisq

I think the initial message is sent by the arbitrator and would thus be sent using the language of the locale of the arbitrator.

“please make sure you are familiar with the basic rules of the dispute process”.

It’s a dispute, I’m Spanish and I’m looking for information in Spanish but there’s no reason why I saw

for me the dispute message also is in spanish now. I already had several trades and couple of them had disputes. All other disputes had the english message, but this one right now had the spanish version.

Is there an explanation for this now?
None of my computer-/OS-/System-settings are setup in spanish

There’s an issue open, and it seems to be an arbitrator mistake. Respond to them in English and point out the error.

Some of the messages appear in Spanish for some reason, Im not sure why I double checked the language but still every now and then some keep popping up in Spanish