Emergency Recovering of the Wallet - Funds missing


#1

I lost my backup for my wallet and used seed words to recover my wallet.
Now, Bisq shows available balance as 0.
However, when I try to use alt+i to transfer funds out, it shows a balance less than what it should be in my wallet.
The only portion of balance missing is for the last trade I had. I did not get to move the balance from the trade to my Bisq wallet.
The trade ID is 53919813.
Is there any way to fix this?
And also, is there a way for me to have the balance reflect in the app, so I wouldn’t have to move my balance and create a new account?


#2

Who was your arbitrator for that trade? Was the trade successful?


#3

There was no arbitration.
The last step I took on the trade was “Start Payment”.
I sent the funds. I am not sure if my trade peer had confirmed receive of funds by the time I lost wallet backup or not.


#4

Oh, so you lost the wallet during an open trade?
I am not sure what the best course of action would be here…
Perhaps @ManfredKarrer or @cbeams could help.


#5

If you did not had an open trade or dispute all the funds will be in the wallet. Delete the spv file at settings/network, that will resync the wallet and should bring the balances to the correct state. It can take a while and u need 2 restarts.


#6

I tried deleting the spv file and resyncing.
After sync is complete, I still have the same issue:

  1. balance is not reflected in the app (it shows a balance minus the last trade balance in emergency transfer window)
  2. The last trade balance is not reflected even in the balance shown in emergency transfer message.

#7

@ManfredKarrer @cbeams
My best guess is that the problem is caused by one potential unfinished trade.
Is there a way to fix this?


#8

OK.
I’ve been reading the documentation and the forum and have tried different ways to fix this.
It seems that the app will not be able to show me the BTC wallets associated to my account and my best option is to take the funds out.
However, I am asking if someone here could help me with the status of the trade ID 53919813?
That’s the trade I don’t see the funds for.


#9

@keo and @cbeams are arbitrators, one of them should know what happened to this trade, so maybe they will be able to assist you.


#10

Anyone could help me with this?!


#11

It might be best if you stay patient and see if the arbitrators will respond to this topic.


#12

Has trade 53919813 gone to arbitration? If so, it’s not mine. I just checked. @keo?


#13

@cbeams As far as I know, it should have gone through, but I am having trouble with my account and trying to get the balance added to the rest of my balance. So, I can create another account and transfer all the funds.


#14

Following up here. @anotherusernamei, have you heard from @keo about this trade ID (53919813)?