Error when someone tried to take my offer


#1

I have a Sell BTC offer out in the market currently and a couple times I’ve received an error message which says something like “An error occurred when someone tried to take one of your offers…reason Insufficient Money”.

I am guessing someone tried to take my offer but they didn’t have enough BTC for the deposit?

I’m worried though if there’s an issue with my offer in general and no one is able to lift it for some technical reason?

I don’t want to just remove the offer and then reupload it as I’m aware that will cost me.

Has anyone experienced this issue before?

Thanks


#2

Here is the full error message. Just received it for a third time, definitely worried there’s an issue on my side:

image


#3

Which Bisq version do you use ? and which OS ?
Do you have other open offers ?
This kind of error may be because of a wallet issue.

Could you have a look at your log file at the moment this warning arises and post the concerned lines here (caution: log file should normally not contain personal info, but better have a check)


#4

First time I see this type of error.

You can try deleting the SPV chain file in Settings and see if it continues.
Maybe even disabling and re-enabling the offer.

Let us know either way.


#5

Very strange. I launched Bisq this evening and both the sell and buy offers I had on have now completely disappeared. I shut down Bisq and reopened it and they still did not emerge. Thankfully though I do not think I have lost any significant bitcoin as a result.

I am using version 0.9.1 of Bisq.

I will put on some new offers shortly and will update if anything else strange reoccurs.


#6

A lot of odd errors with your Bisq installation.
Might be worth it to switch to a new data directory, just in case.


#7

Please consider to start over with a new data directory. See How to switch to a new data directory