Error when taking offer & now app won't shut down

#1

I tried to use the Bisq application today for the first time in several months. I updated to the latest version, accepted a buy offer, transferred the bitcoins from an external wallet, and got the following:

(The trade amount which I accepted was within the trade limit listed in the buy offer. There was nothing to indicate that it was higher than the “peer trade limit”.)

I then tried to quit the application but it’s just hanging. The bitcoins have left my external wallet and I didn’t catch the wallet they were transferred to. I don’t want to lose them, or my trading history, so I haven’t force-quit the app yet. Is there any data I should manually back up before force-quitting the app? Any other suggestions for how to continue?

0 Likes

#2

Update: Everything ok now. Backed everything up. Force-quit application. Restarted. Funds are there. History is all there.

(Actually I transferred 0.1314949 BTC and have 0.1306472 in my funds so .0008477 bitcoins were lost in the failed transaction, which is about 3 Euros.)

0 Likes

#3

Yes, that’s the thing to do.
Backup all your data directory before force-quiting.

In your task manager, you can also force-quit progressively.
At least in linux, you have 3 levels for stopping : stop/stop/kill.
Begin with the smoother stop, see if it suffices. If not, next. If not kill.

Sorry for the little loss.
The repo https://github.com/bisq-network/support is provided for reimbursement asking.
Just fill properly your issue.

0 Likes