Fee reimbursement. Failed Trade. Timeout error


We made a transaction about a month ago. A security deposit of 0.0020 BTC was withheld but the transaction timed out. We tried to contacted you or an arbitrator by opening an issue in github but we still have had no response and we cannot seem to find the issue either open or closed. Could you please advise on when we should expect to be reimbursed?

Details follow:
Trade Date:
22 December 2017. 08.41.51

Trade ID:

Takerfee transaction ID: b50b2834adab6a2cd01df49291751ee0664d5d00002ef3e300e68f15f2f87efa


It looks like this trade was assigned to @keo for arbitration. I will queue it up for reimbursement. and get back to you. Stay tuned here for further details.

I do not see this tradeID in my arbitration-cases list.

@so11 have you tried opening a dispute with cmd+o?

@cbeams, many thanks, not sure how the arbitration went awry but we shall watch this space
@alexej996, unclear what this is, would you clarifying on how one would do so?

Any thoughts on the best way forward would be much obliged. Thanks

If you can see your trade in open trades and press for example both alt key and o, you should be able to open a dispute, but I have a feeling that you don’t have this trade listed, hope I am wrong.


The transaction sits in the ‘Failed Trades’ tab - not in the ‘open trades’ tab.
We tried alt- command-zero from the ‘Failed trade’ tab but it does not work.

How do we proceed from here?

Not the zero, the letter “O”. Pressing alt and letter O together should open up a dispute once you selected the trade (clicked on it).


Thanks but we tried alt + o (letter o) several times on the failed trade tab. It’s just not responsive.

As cbeams noted, this was assigned so could you not just reimburse it without us going through hoops? The trade timed out on us and this is all on record so I presume it’s not a big deal?


This reimbursement is complete. See https://github.com/bisq-network/support/issues/66 for details. Thanks!