First time buyer payment failed help

Just tried to make my first buy but noticed payment failed in online bank and transaction in bisq awaiting seller confirmation

What do I do now? (and I wonder why bank failed to pay?)

Thinking my bank doesn’t do faster payments a mate just tried with his that states it does.

It also failed and reason he sees is ‘account unable to receive credits’

Does that mean the seller’s account is locked maybe? (and me hoping i’ll get my deposit back)

Can you open a dispute with cmd+o or alt+o?

2 Likes

I worried i’d need to wait 24hours for the offer to end to open a dispute, but yes I found I could early and am in dissusion with an arbitrator. Makes me wonder if there’s a way to test a bank account before ie. ping 1p to it

1 Like

Not sure why the transaction would fail, you should contact your bank about that.
Don’t worry, these things happen, arbitrator will likely understand your situation and you will get your deposit back.

Thanks Alex. I think it was the other end as I got a failure reason of “REV payee bank response - account unable to receive credits”. When I look up the other ends sort code it’s a mobile bank and takes faster payments. So I assume the account is locked and can’t take payments. But i’ll stop posting here and worrying now. Cheers for replies

1 Like

I wonder if anyone has any advice,

The arbitrator confirmed the problem was his account was suspended. And that we should cancel the trade and he would give deposits back.

But he then let me know there was a bug in the trade and the deposit tx was not published. That I might need to resync my wallet. That he could pay the fees but not the deposit.

But I don’t understand - my (electrum) wallet balance is down. I see the deposit transfer in my history and on using the blockchain explorer see 123 confirmations - it’s written (published) into the blockchain? I sent from my electrum wallet direct to deposit address - and I know I sent to the correct address as it got registered in the required amount and then allowed me to go ahead. I waited for 3 confirmations before going ahead and as above see it published in blockchain. My bisq client says 0.01 locked in trade so it has my deposit?

I’m posting here as i’m keen to get that deposit back asap (or better understand how i’ve lost it). It’s around £50 which is a lot to loose for me, espeically after all the effort it took to get that together in bitcoins for my first trade here!

In the bisq trade info I note maker, taker + deposit transactions - and there’s no confirmation tick next to maker fee and if I search for all the transaction ID’s in blockchain the deposit transaction ID (even though it has a confirmation tick in bisq) states ‘unable to decode output address’.

So I fail to see how my electrum wallet being out of sync is the problem (when blockchain.com shows the transfer of ‘required deposit&fees’ sent as a job lot to one bisq supplied address as successful). The problem was with the bisq system transfer of both parties required deposit&fees + the BTC I was trying to buy into a holding pot. My bisq client states 0.01BTC locked in trade and I assume that’s not in the ‘multisig holding pot’ but the orgnial bisq supplied address I successfully transferred to?

I’m sure what arbitrator meant to say is to resync your Bisq wallet by deleting the SPV chain file in Settings.

As for decoding the output, some block explorers don’t show that. Bitaps is one of block explorers that show this correctly.

You can post your txids here or send them to someone in PM for them to check it out, if deleting the SPV chain file doesn’t work. If deposit transaction really never happened, then you still have your deposit, otherwise you should notify an arbitrator if you are sure that it indeed did get confirmed on the blockchain.

Thanks for your reply. I later tried a SPV delete and resync from my bisq client seemingly to no avail

On looking at the deposit transaction in bitaps it’s doesn’t flag ‘unable to decode output address’ and seems to be good

The arbitrator says he needs to consult before deciding what to do and am awaiting the outcome

I seem to have been a very unlucky first time buyer - I traded with someone with a suspended bank account (who passed on his apologies) and then seem to have hit a system bug. I must say the arbitrator has been great and I appricate your replies in this forum. Fingers crossed there’s a way to get my deposit back and future trades prove more successful

1 Like

Yeah, these things happen.
Don’t worry, you will get your deposit back, it just needs some time for all of this to be sorted out.

1 Like

Should add to this post - happy to say I got the deposit back.

Noted the arbitrator put in summary notes ‘screen problems since buyer paid using electrum’. I assume its then safer to not transfer deposit&fees direct in from an electrum wallet but have it already in your bisq wallet.

2 Likes