Getting a Warning at Installation

Why am I getting this warning during the installation?

Warning the application could not startup after 4 minutes. You still did not get connected to the bitcoin network.


can u try at another location? maybe u have some issues with your network environment?
did it work before?
can u send me the log file?

you can find the log file in the data directory under those locations:
Mac OSX: /Users/username/Library/Application Support/Bitsquare
Linux: /home/username/.local/share/Bitsquare
Windows 7,8: C:\Documents and Settings\username\AppData\Roaming\Bitsquare
Windows XP: C:\Documents and Settings\username\Application Data\Bitsquare

if u dont have bitcoins in your wallet and no offers/trades/disputes open you can remove the current data directory and start over again so a new one will be created (backup first the old one). maybe that helps?

Hi Manfred,

I sent my log files via email. Btw I tried to install your software to a different computer, but I still got the same error, so my assumption is the warning caused by either network or my location. Can I install your software in Turkey?


I read about Tor being blocked in Turkey, damn. We’re still figuring out how to circumvent the Great Firewall of China. Bitsquare should be accessible in the same way from Turkey as well, but not for now.

1 Like

I assume some clever VPN solution might work for non China Tor blockers…

Have you tried the tor browser if that works? if not that really either your ISP or the state is blocking Tor.

I have just found out that state is blocking the TOR.

Damn… then you either try to investigate a bit to find work-arounds (VPN) or wait until we have plugable transports (maybe in 2-4 months).
I doubt that Turkey is as efficient with the blocking as China…

I feel really sorry for Turkey how it has developed politically. I visited several times the county from the late 80s on and saw the political change to the bad…


no worries, i am moving to Lithuania soon, but thanks for your concerns though

I am receiving same error in California, USA, Could you help?

Hey! It might be an anti-virus/firewall issue. Check this threat for starts