Got error trying to set up a btc purchace, it said restart app, now my spend limit is down to 0.25btc again?

A couple of issues here - was trying to set up an offer to buy 0.4 btc for gbp (I’ve spent similar amounts before), went through the fees pop-up, then got an error saying my offer can’t be publishd, and to check network and restart app.
It also said worst case - my makers fee will be lost.
I checked network, tried again, twice, got same error, so restarted Bisq.
Now my wallet has 3 pending outgoing payments for ‘miner fee for bsq tx’ at 0.00007340 each, which needs resolving (do I really need to pay for trying to resolve the issue and try again?), but the bigger issue is that I went to try and place the offer again, but my limit is now down to 0.25btc, which is a pain.
If anyone can help me sort this out, and ideally get my spend limit lifted, I would really appreciate it, thanks!

Hey @name3, so any miner fees can be refunded via the DAO, you just need to submit an issue here :

As for your limit being reduced, i find that very strange. Which payment method are you using. There are limits, although you said you’ve been able to do 0.4 btc before?

Hey @Bayernator, thanks for the link! I’m unfamiliar with this set up, is it safe to assume I just set up an account, create a ‘new issue’ and describe what happened there, along with the transaction IDs?

As for my limit, I just logged in again to see if anything had changed, and no, still can only buy up to 0.25btc.
I was, and am, trying to set up an offer using faster payment bank transfer, and yeah, I’ve been on Bisq for a little while now, and have bought ~0.4btc several times in the past (and wasn’t being limited when I tried setting up the original offer that got the error).

What is strange to me is that you were able to trade over 0.25 BTC, which is the limit at least for Faster Payments, but I assume that’s the limit for most payment methods in UK except face to face.

@MnM @Bayernator
I blame the heat for scrambling my brain - of course you’re both right, and I just missed out a zero after the decimal point (so 0.04 not 0.4).
Thanks for getting me there eventually though!

Just tried to place the offer again (to buy 0.04btc) and got the same error msg as I got before (could not add offer to offerbook, check network connection).
It says I should post the report on github, but I can’t seem to open an account there without it getting flagged, so I’m a bit stuck…
I did open the log file this time, so I have that if it helps, but otherwise I really don’t know how to move forward…

You might come to keybase where you can send the logs privately and ask for help at the #support channel.
At this point, IMO the fastest way to keep going is to start with a fresh installation, but still make a full Bisq backup.

Thanks @MnM, I’ve ended up connecting with@Bayernator on keybase, and they’re looking through the logs now.
I followed the instructions in the link you provided (thanks!) and have done a full backup just in case, waiting to see what bayernator comes back with. :slight_smile:

1 Like

All sorted!
If @MnM or anyone else who happens upon this thread is curious, it all came down to updating my version of Bisq.
Thank again @Bayernator for the help!