I tried to take an offer and failed (I paid taker fee, how to recover?)

See the screenshots to understand the problem:

How to recover the taker fee?

It happened two times.

1 Like

I tried three time to take the offer and it failed. I think it’s a Bitsquare bug. I hope to recover the taker fee.

1 Like

Is this forum still active?

Hey leo,

you’ll have to wait for Manfred to reply. There’s a lot of stuff going on at the moment, so it might take a little longer to reply. Please be patient. You’re using experimental software (beta) and bugs can happen. Your money’s not lost though.

Are you using the latest software version? You or your expected trade partner might use different versions. Please make sure your software is up-to-date. The latest version is

1 Like


I guess everyone’s pretty busy atm.

1 Like

Hi marc,

Yes, I’m using the latest version Maybe the person I was trying to trade is using an old version of the software.
I just would like to receive back the trade fees I paid.


Leonardo Costa


post an address and I’ll send you the fees. That’s 0.003, right?

Hi marc,

Yes, so it’s 0.009, because I tried three times and failed.

Address: 3M5bymLydEGcQ9JkaqRVPtCfhEqcNAKKzE

taker fee is 0.001, so 0.003

1 Like

Ok, I received it, Thanks marc.

1 Like

Yes… The last couple of weeks I had several SUCCESSFUL transaction.
Yesterday I had 2 fail in this same way. (Dec 28th)
And today I had 1 fail. (Dec 29th)

I’ve had zero successful transactions since Dec 26th.

So I’m thinking something changed on or around Dec 27th.

I had 1 SUCCESSFUL transaction yesterday (the 29th) and 4 FAILED. Haven’t been able to do a successful transaction since yesterday.

So I don’t think it’s something that changed on the 27th.

I will look into it as soon I am back home…

1 Like