Multisig Deposit does not confirm

I made two purchases, but I never come to the point to make the SEPA Payment, as the security deposit is not confirmed on the blockchain.

The funding of my bitsquare wallet got confirmed, the take offer fee gets confirmed, but the multisig deposit is stuck in both transactions.
If I check the transactions on tradeblock, they all have the same fee in Satoshis/Byte. But Take offer Fee gets confirmed in minutes, while multisig deposit is stuck for 40h+ now.

Is there anything I can do?
Here is a screenshot from my transaction history.

Further information:
Bitsqare version: v.
I am connected to 8 peers
My system is linux (majaro)

Help is appreciated, thanks!


These problems are likely due to the high fees that are necessary to get transactions built into the blockchain. The mempool is presently very large, 80 MByte, and fees are increasing rapidly. In the next release this will be fixed. I don’t think there is anything you can do now. I advice to avoid trading until the next release, unless the mempool shrinks again. You can find the mempool at:

1 Like

You can try putting the tx ID into viabtcs tx accelerator. they put any txs added (up to 100/block I think) into blocks they mine.
The price is that you have to hit the X when their dumb statement pops up. :wink:

1 Like

Thanks for your answer, but the fee hight of the multisig deposit was higher the fees for my wallet funding transaction that was confirmed very fast.

If you check Manfreds post: New trade limits for next release
you will find the changes in the next release. Dynamic mining fees will be one of them to make sure transactions are confirmed. I don¨t know how high your wallet funding transaction was, but I still think the fee problem is the culprit for your problems.

funding transaction fee was 120.5 sat/B -> confirmed fast
take offer fee was 192 sat/B -> confirmed very fast
multisig deposit was 131.57 sat/B --> doesn’t confirm

Seems like they should confirm quite quickly:
Maybe some other problem that I am not aware of. Since I don’t know the details of the program I should keep quiet.

140k unconfirmed txs :

so when the spammers are making a break your txs should get in…
atm it is about 200 sat/byte required, the app use about 100-150, depends how many inputs are used for a tx.

Thank you for your answer. Unfortunately I might run out of time as the maximum timeframe is 8 days for the whole SEPA process. We will see.

I think 131 sat/B should be fine… probably there are some preceding transactions with a much smaller sat/B ratio unconfirmed.

For example in my case a transaction is hanging since more than 4 days, because the seller funded the trade from its Bitsquare wallet, it has 8 inputs so in the end that TX has only 38 sat/B.

Not long ago in the days when it was coded up fees have been a non-issue. Shocking how fast it have become a real problem…

High fees are in some sense a problem. But it also shows the value people put on having things confirmed in the blockchain. I think the world can stand quite high fees though. Bitcoin offers such tremendous advantageous compared with fiat. Let us see if the network effect protects it against Litecoin and Litecoin Lightning.

So what’s happening right now if time ran out for the buyer? Is the trade cancelled or extended til confirmations are coming in?

So still no confirmation.
I even used ViaBTCs Transaction accelerator and got a “successfully accelerated” for both Transactions after trying it for about a 100 times.
After success ViaBTC alreday mined some blocks, but still no confirmation.

Is there maybe something wrong with the transaction itself? Here you can have a look at it:

It wouldn’t be accepted by the network if it wasn’t valid. The transaction is fine, it just has a relatively low fee and bitcoin network is just too full of transactions. All the recent blocks are totally full, to their 1 MB block size limit.

Please check its preceding transaction: (for address 1DTRw… )

It’s still unconfirmed (with 90 sat/B fee), so you need to accelerate that tx.

1 Like

I have the same issue I have been waiting for 5 days now… check out my transaction not sure how this will end

It confirmed in the meantime. In block 466473, 15h ago, at 15 May 2017 06:22:15.