My BTC payment is disappiared! Please help!


#1

Hi! Pls help. I am taking offer (0CNNF-aca7b727-7df9-49d3-96e4-e4f18349b920-091). Than sent 1.0030 BTC to trade wallet, confirmed seller offer, after that my BTC is gone to unknown address and now i do not see Deposit transaction ID (box is just greyed).
as well as in Funds - Locked Funds I do not see where my BTC going! So where is my payment?


#2

Hi,
You can use a block explorer to examine the concerned addresses.
(Better use torbrowser to use block explorers.)


#3

Yes, i know about explorer. But i don’t have a transaction ID (thid field is just empty)!


#4

Screenshot


#5

And another with my Funds tab


#6

ok, but you still have your trade wallet address,
and you can verify with an explorer if your sended 1.0030 BTC did arrive there.


#7

So, I wonder where is my funds go. And how to receive them back?


#8

OK, I found an address with my 1.0031456 BTC.
Ahd how this can help me?


#9

If this address is your trade wallet address, then at least you know that your payment arrived well.
Wasn’t this your first question ?


#10

NO. This is the address to which the funds were sent from my trading wallet.
And yes, I’m new here.


#11

Problem was solved (deleted)


#12

But this is the ID from the explorer and it is not displayed in the application.


#13

Sorry but I’ll have to be afk by now.


#14

And also the trading time counter does not start - it always shows 1 day before the end.


#15

Don’t worry, your funds are safe in your Bisq wallet.

Your client is just not showing the transaction for some reason, so it doesn’t know it’s correct balance.

You can try deleting the SPV chain file in Settings.
If that doesn’t work, try pressing cmd+e to open an emergency wallet tool, to withdraw your coins to an external Bitcoin wallet.

Either way, there is nothing to worry about. As long as you have your seed words, your funds are safe. If nothing above works, you can just try importing your private keys into another wallet directly.


#16

Thanks alexej996 . U r awesome.
cmd-e - it’s works!!
Did not know about this feature.


#17

I am glad it worked out in the end :blush: