My offers won't publish anymore


I recently had 3 open offers running on bisq for SEPA and Instant SEPA payments.
Once an offer was taken I decided to disable the other 2 offers for now.

Couple days later I wanted to enable the other two offers and software would show them as enabled, but I wasn’t able to see my offers in the “Buy BTC” lobby anymore as usual. Even though in m ysettings “Show my own offers in offer book” is enabled.

I also just tried to remove my offers and create new offers, but no new offer would show up in the market place.

Is this issue known? What can I do to log this correctly support can look it up?

Screenshot at 17-24-24

1 Like

If you have yet to update your Tor address from v2 to v3 please consider doing so as soon as possible: Changing your onion address - Bisq Wiki
Also see video here for more info Bisq Demo Session, Episode 2: Tor v3 + Dispute Resolution - YouTube

If you are currently using the old Tor address with 16 characters your offers may not be displayed

Make sure you only upgrade when you do not have any offers in progress, mediations or arbitrations open as upgrading will give you a new Tor Address and make you unable to continue existing conversations.

If you are unsure if you are using a Tor v2 or Tor v3 please see: Changing your onion address - Bisq Wiki


worked like a charme. Thank you

1 Like

No problems, glad it is fixed

I’ll second this. Worked for me too.