No arbitrator reaction in 24h

I tried to buy some ETH. Seller didn’t make a transfer, waited for 24h and immediately after that he opend a dispute. It’s been over 24h since that and arbitrator didn’t respond. This was a significant amount, it looks wierd and it’s getting annoying.

arbitrator: s6yrrpezc3zp6biy.onion:9999

-> ping @keo

It is necessary to give a tradeID. I cannot do anything without it.

(I’ve had to create new account so I can reply, because my account just got locked and there is no admin to unlock It apparently)

TradeID: MverIss-469a74a9-8334-4202-a759-94cabec8863f-112

How does it work? I guess you should see my dispute, the case is obvious, seller didn’t send ETH to me, so why this havn’t been solved yet, even not knowing the tradeId. Now when you wrote a reply I would think that you checked all disputes that you were assigned to. Are there so many disputes, or for some reason you didn’t get the dispute notification?

Another day, still no reaction :frowning:
Now I’m starting to get it why nobady uses this platform for cryptocurrency trading

The payout was done yesterday.

What does it mean? I didn’t get my ETH and my BTC is still locked, dispute state is “open”.

ps. I’m still blocked on this forum

-> ping @alexej996 (he’s the admin)

… but I’m curious to know how/why you should be blocked ?

1 Like

I’m a new user and posted second message with a transaction ID only. I guess that triggered it. The only problem I have with that that I’m still blocked

OK I got all of my funds plus sellers deposit, but… bisq still shows dispute open, and shows locked funds, that’s why I didn’t noticed available balance in my wallet. I already restarted bisq, didn’t help.

good to hear that.

i guess a bug?

Yeah, if you “type” too fast the forum software automatically silences you. I unsilienced you now, sorry for the delay.

1 Like

As I said I already received my funds back… but the dispute status in bisq is still open and bisq shows some locked amount of BTC (witch I already withdrawn). What is going on? I also sent some message in the dispute window that has status “Message arrived at receiver” but nobody answered it. It looks like bisq has some serious problems. I like the idea but right now I’m afraid to use bisq anymore.

@eagle1000
I guess that your arbitrator is @keo
Keo is travelling atm, to reach him please use his email : stibor@protonmail.com

1 Like