[Not resolved still] Trade closed but stuck


#1

851959-8e52c153-f1fd-4a8e-b6f2-5f7538a154fc-080
dispute closed, but trade still stuck
release please


#2

Did you try deleting your SPV file ? (in Setting/Network info)


#3

Yes, twice

coins still stuck in a closed trade


#4

You may (re)ping your arbitrator here or on the slack.
By mentionning his onion address.
(… but notice we are sunday.)


#5

also tried Ctrl-E but coins are “locked in trades”

also tried Ctrl-O but dispute is closed, can’t reopen


#6

If you can post an onion address of the arbitrator, we can ping him here if the payout transaction didn’t happen, so he can try it again, perhaps manually.

Otherwise don’t worry, your funds are safe, they are not going anywhere until we contact the arbitrator to do a payout with you.


#7

Thank you Alex
3b7cft5k4ae6a236.onion:9999


#8

That’s @keo.
He’ll probably (re)contact you soon.


#9

Still stuck?


Trade closed but stuck
#10

Thanks for replying,

yes, still stuck.


#11

All disputes are closed, and I stopped using Bisq last week, but Bisq still shows one “open trade”.

The open trade has been stuck more than 7 days.

Bisq still shows coins “locked in trades” from that open trade.


#12

What is arbitrators onion address? We can ask him to reopen a close a ticket.


#13

Thank you Alex
3b7cft5k4ae6a236.onion:9999


#14

Hi. I also have the support ticket closed but I can not complete the exchange because it does not appear in Porfolio

3078034-9a49dd86-ef51-42ae-bf00-4a089d1be861-080

3de2y2bhifakoa7m.onion:9999

Thank you


#15

Finally it was solved. Regards


#16

congrads Rascoes.

Bisq has a few bugs, but getting better every release.


#17

There was intervention through GitHub Issues very fast. The program improves and all of us learn every day. Thank you for being attentive.