Offer taken but cannot process the trade


#1

My buy offer was taken but I cannot process the trade as all “Trade process” options are greyed (in progress).
The taker fee transaction is on the blockchain for 14 blocks now but it does not appear checked in the information box for the trade.

Any idea to fix this?


#2

Open a ticket with cmd+o. Arbitrators will look into it :slight_smile:


#3

There was no deposit transaction following maker fee and taker fee transactions. Deposits locked by these transactions are unspent in the blockchain. Also, I have no “Multisig deposit” transaction following the “Maker and tx fee” in my history tab.
Consequently, and I can’t open a ticket because I have to choose one in my history and they all relates to passed (successful) trades.


#4

Ok, then we don’t need to get arbitrator involved since there are no security deposits taken.
You can contact @cbeams about your lost fee and you can always withdraw the rest of your funds from Bisq and try again with a new Bisq installation (deleting the data directory will start Bisq up from scratch).


#5

I think I also have this same issue for my buy offer that just got lifted tonight.


#6

All the Trade process steps are greyed out for me. I have emailed the seller to ask what he sees on his side but so far no response.


#7

You should check with a block explorer if your funds are really locked in a multisig, so you know if you need to get arbitrator involved.

Make sure you use Tor browser for privacy when using block explorers.


#8

Ok thanks I will try and figure out how to do that…but when you say my funds do you just mean my security deposit of 0.01 BTC? Or do you mean the bitcoin funds I’m supposed to be buying from the seller?

Is there no technical support for Bisq though? Can’t someone from tech support figure out what the issue is and fix it in the back-end somehow?


#9

It is enough to check for your deposits only. If you follow your deposit tx (assuming it exists in the first place) and see that those funds were never spent from that multisig address that starts with 3, that means they are still locked. Otherwise, they are either in your wallet, but Bisq isn’t showing them or they have somehow been awarded to the other trader for some reason, which I doubt is the case.

Most likely there was some issue with the deposit tx getting broadcasted and funds never left your wallet, in that case this can be solved easily on your end.

No, there is no back-end for Bisq like that. Bisq is fully P2P, users and users only are in control of the funds and there is no one else that can access them for you. Bisq is really fully decentralized and does it’s best to preserve user’s privacy as well, so there is very little that anybody can do without trader’s help.


#10

Ok yeah I don’t see any multisig payout for my deposit tx so I guess it’s still in my wallet.

I just had another offer which got lifted and that one is processing fine so I guess the previous one was just a bad trade. I don’t see any way to cancel the trade so I guess I’ll just leave it there?


#11

The deposit transaction has not been broadcasted. It’s rare but it can happen.

Contact the arbitrator and resync your SPV file EVERY time this happens.

Usually you should be fine after a SPV resync for a while.

I once tried to take more trades without resyncing the SPV file (bad decision). I ended up having 3 trades that failed that way in a row.


#12

For young accounts, it’s very ok to resync the SPV file.
Be however aware that for older accounts this operation can take hours and often use 100% of the CPU.


#13

You can also use cmd+o to open a dispute so arbitrator can resolve it, just explain him the situation.

If you can’t get the ticket open for some reason, you can always recover those BTC with cmd+e.


#14

Update: I hit the Delete and resync SPV file under Settings but after that went through and my Bisq restarted a couple times I still see no change on the failed trade.

I hit ctrl+o on the failed trade to open a dispute and I was presented with this message box:

image

The problem is there is no existing multsig transaction for the deposit in my failed trade so I cannot choose any of the options in the drop-down it presents me.

What shall I do next?


#15

I usually just pick the first one and tell the arbitrator later.


#16

You might just want to withdraw your funds with cmd+e then, if they appear locked in the app and start over.


#17

Thanks all, it’s resolved now. Sorry for the late reply, I did ctrl+o in the end to open a ticket with the arbitrator and then the arbitrator closed the trade and confirmed no funds had been transmitted.